🇹🇭 ขณะนี้พบปัญหาระบบหน่วง และช้า / 🇺🇲 Currently, there is a problem with the system being slow
Incident Report for Page365
Resolved
🇹🇭 ปัญหานี้ได้รับการแก้ไขแล้ว

-------

🇬🇧 This incident has been resolved
Posted Jan 06, 2024 - 11:46 GMT+07:00
Investigating
🇹🇭 ขณะนี้พบปัญหาระบบหน่วง และช้า ส่งผลให้กระทบลูกค้าเป็นจำนวนมาก ขณะนี้เจ้าหน้าที่ด้านเทคนิคกำลังเร่งดำเนินการแก้ไขเพื่อให้กลับมาใช้งานได้อย่างเร็วที่สุด ขออภัยในความไม่สะดวก

🇺🇲 Currently, there is a problem with the system being slow , resulting in a large number of customers being affected. Now officials are rushing to fix it. sorry for the inconvenience
Posted Jan 04, 2024 - 20:15 GMT+07:00
This incident affected: Page365 website (เว็บไซต์), Facebook Messaging (ระบบรับ-ส่งข้อความจาก Facebook), Image display (ระบบแสดงรูปภาพ), Online invoice (บิลออนไลน์), iOS Application, and Android Application.